Waste less time on Facebook — follow Brilliant.
×

Website Issues

I'm having technical issues with the website.

For example, when I click on the three dots in the lower-right corner of a problem, and then try to click on "View reports", nothing happens. Also, when I click on a solution, and then the link that says "show \(n\) comments", nothing happens there either.

And the number of solvers for a problem does not appear.

I am having this problem in both Chrome and Firefox. Is anyone else experiencing this?

Note by Jon Haussmann
1 month, 1 week ago

No vote yet
1 vote

Comments

Sort by:

Top Newest

Thanks. We're aware of this and are looking into it.

I can reproduce this on Firefox, but not Chrome:

Can you confirm that it's currently an issue on Chrome?

Calvin Lin Staff - 1 month, 1 week ago

Log in to reply

I can confirm that this is still happening on Chrome.

Jon Haussmann - 1 month, 1 week ago

Log in to reply

Thanks. We've discovered that the issue only affects moderator accounts, but not other accounts. We are working on fixing this (but do not have a certain timeline as yet).

Calvin Lin Staff - 1 month, 1 week ago

Log in to reply

@Calvin Lin This issue should be fixed now. Please let me know if you still see it.

@Brian Charlesworth

Calvin Lin Staff - 1 month, 1 week ago

Log in to reply

@Calvin Lin All the issues are resolved. Thanks for fixing things so quickly. :)

Brian Charlesworth - 1 month, 1 week ago

Log in to reply

@Calvin Lin It looks like it's been resolved. Thanks!

Jon Haussmann - 1 month, 1 week ago

Log in to reply

Hi Jon -- I can't reproduce this issue. Are you still having it?

Eli Ross Staff - 1 month, 1 week ago

Log in to reply

×

Problem Loading...

Note Loading...

Set Loading...