Waste less time on Facebook — follow Brilliant.
×

The Brilliant App

A lot of phones still use Android 2.2 and above. Can/will the brilliant app be made available for this OS version or will it be restricted to 4.1 and above?

Note by Tanishq Aggarwal
3 years, 8 months ago

No vote yet
1 vote

  Easy Math Editor

MarkdownAppears as
*italics* or _italics_ italics
**bold** or __bold__ bold

- bulleted
- list

  • bulleted
  • list

1. numbered
2. list

  1. numbered
  2. list
Note: you must add a full line of space before and after lists for them to show up correctly
paragraph 1

paragraph 2

paragraph 1

paragraph 2

[example link](https://brilliant.org)example link
> This is a quote
This is a quote
    # I indented these lines
    # 4 spaces, and now they show
    # up as a code block.

    print "hello world"
# I indented these lines
# 4 spaces, and now they show
# up as a code block.

print "hello world"
MathAppears as
Remember to wrap math in \( ... \) or \[ ... \] to ensure proper formatting.
2 \times 3 \( 2 \times 3 \)
2^{34} \( 2^{34} \)
a_{i-1} \( a_{i-1} \)
\frac{2}{3} \( \frac{2}{3} \)
\sqrt{2} \( \sqrt{2} \)
\sum_{i=1}^3 \( \sum_{i=1}^3 \)
\sin \theta \( \sin \theta \)
\boxed{123} \( \boxed{123} \)

Comments

Sort by:

Top Newest

Hi Tanishq,

We will start supporting earlier versions of Android based on demand. The next step would likely be Android 3.0. We will only support as old as 2.2 if significant portions of our member base are on that platform.

Have you been able to download the app, or are you excluded due to an old OS?

Peter Taylor Staff - 3 years, 8 months ago

Log in to reply

As an additional curiosity, what elements of the app are causing it to be a 4.1 only right now? Is it elements of the code itself or was it simply a choice when the app was written?

Tanishq Aggarwal - 3 years, 8 months ago

Log in to reply

I've been excluded to an old OS. Even my tablet at best supports 4.0, and my phone is stuck on 2.2.

Tanishq Aggarwal - 3 years, 8 months ago

Log in to reply

I want the app to support 2.2

Rishabh Sharma - 2 years ago

Log in to reply

We do too! But... we have no plans at this time of supporting Android v2.2 -- too expensive to do so.

Silas Hundt Staff - 2 years ago

Log in to reply

×

Problem Loading...

Note Loading...

Set Loading...